Compute - Failover
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 08:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2024 - 07:55 CEST
Monitoring
The affected servers have been started. We are checking if everything is working as expected again.
Posted Sep 24, 2024 - 07:55 CEST
Identified
A single virtualization node has crashed. The servers on this node are now starting on another node.
Posted Sep 24, 2024 - 07:51 CEST
Investigating
We are experiencing a partial outage and failover on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the failover has been completed.
Posted Sep 24, 2024 - 07:21 CEST
This incident affected: Managed Servers (Compute).