Service degradation on s3 platform

Incident Report for Exonet

Resolved

This incident has been resolved
Posted Aug 10, 2026 - 11:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2026 - 10:38 CEST

Identified

We are currently investigating a issue with our s3 platform which also affects our ci/cd and registry services.
Posted Aug 10, 2026 - 10:19 CEST
This incident affected: Build and Deployments (Builds, Deployments, Container registry) and Storage (Object storage).