Nameservers - Performance degradation
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 11:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 11:35 CET
Investigating
Our monitoring has detected performance issues on our DNS nameservers. Engineers are currently investigating the issue. Customers may experience degraded performance on DNS services until the issue has been resolved.
Posted Nov 11, 2022 - 11:23 CET
This incident affected: Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu).