Compute - Outage
Incident Report for Exonet
Resolved
A single virtualization node failed during planned maintenance. All servers on this node are back online and we are monitoring the situation.
Posted Mar 11, 2022 - 00:42 CET
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Mar 11, 2022 - 00:25 CET
This incident affected: Managed Servers (Compute).