Increased latency on requests

Incident Report for Exonet

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 15:28 CEST

Monitoring

One of the network optics seemed to drop a tiny fraction of it's traffic causing intermittent timeouts. The redundant network path (of a redundant node) has been disabled resulting in regular response times. We will be monitoring the performance closely while we take steps to replace the faulty optic.
Posted Sep 01, 2026 - 15:28 CEST

Investigating

After exposing the replaced node to production workloads we noticed some increased latency in the responses.
Posted Sep 01, 2026 - 15:20 CEST
This incident affects: Storage (Object storage).