Deployment of mitigations for "Dirty Frag" (CVE-2026-43284)

Incident Report for Exonet

Resolved

All mitigations have been applied, and the affected services are no longer vulnerable. A Linux kernel update is not yet available, as the embargo on this security issue was broken prematurely. We will deploy an updated kernel as soon as it becomes available. Any additional maintenance required for kernel updates will be announced by email.
Posted May 08, 2026 - 00:22 CEST

Identified

We're currently deploying mitigations for the newly disclosed “Dirty Frag” (CVE-2026-43284) vulnerability. This issue affects the Linux kernel and may allow local privilege escalation to root access.
Posted May 07, 2026 - 22:30 CEST
This incident affected: Managed Servers (Compute) and Managed Apps (Managed Apps).