Nameservers - Performance degradation
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 23:27 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2023 - 22:53 CET
Monitoring
A DDoS attack targeting our DNS servers resulted in a degraded performance. We have applied measures and are monitoring the results.
Posted Feb 08, 2023 - 22:50 CET
Investigating
Our monitoring has detected performance issues on our DNS nameservers. Engineers are currently investigating the issue. Customers may experience degraded performance on DNS services until the issue has been resolved.
Posted Feb 08, 2023 - 22:43 CET
This incident affected: Managed Servers (Compute) and Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu).