Nameservers - Performance degradation
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 16:16 CEST
Monitoring
Since approximately 13:48 a domain on our name servers has been under a DDoS attack. A mitigation strategy has been applied while the DDoS attack is still ongoing.
Posted Apr 19, 2023 - 14:19 CEST
Investigating
Our monitoring has detected performance issues on our DNS nameservers. Engineers are currently investigating the issue. Customers may experience degraded performance on DNS services until the issue has been resolved.
Posted Apr 19, 2023 - 14:01 CEST
This incident affected: Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu).