Compute - Outage
Incident Report for Exonet
Postmortem

All affected customers have received an RFO by email.

Posted Nov 29, 2022 - 17:36 CET

Resolved
All remaining services with issues have been fully restored.

Our apologies for this unexpected outage. A full reason for outage will be emailed tomorrow.
Posted Nov 28, 2022 - 17:45 CET
Update
All servers are back online. We're checking the servers and monitoring for any remaining issues.
Posted Nov 28, 2022 - 16:00 CET
Update
The issue with the switches has been identified and a fix has been applied. Unfortunately it requires another forced failover for all nodes that were affected. Engineers are now starting all the affected servers again.
Posted Nov 28, 2022 - 15:50 CET
Update
The node failovers didn't resolve the previous issue because there is another issue with a failed switch, resulting in read-only servers after the node failover. Engineers are currently investigating this issue.
Posted Nov 28, 2022 - 15:21 CET
Update
Multiple virtualization nodes required a manual failover. Engineers are still busy starting all servers.
Posted Nov 28, 2022 - 14:59 CET
Identified
Our engineers are currently executing failovers of virtualization nodes. Affected hosts and services are coming back online now.
Posted Nov 28, 2022 - 14:28 CET
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Nov 28, 2022 - 14:14 CET
This incident affected: Managed Servers (Compute).