Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2025 - 23:00 CEST
Scheduled
During this maintenance window, we will upgrade the key encryption service backend to the latest stable version. During the maintenance window, short intermittent interruptions may occur.
Posted Aug 26, 2025 - 09:41 CEST
This scheduled maintenance affected: Storage (Object storage) and Build and Deployments (Container registry).