Storage - Performance degradation
Incident Report for Exonet
Resolved
We're no longer seeing an increased latency, the issue has been resolved.
Posted Sep 21, 2021 - 17:41 CEST
Identified
After making several changes we're seeing improved performance. We're still closely monitoring the situation.
Posted Sep 21, 2021 - 17:32 CEST
Investigating
Our monitoring detected increased latency on a small part of our storage platform. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted Sep 21, 2021 - 17:12 CEST
This incident affected: Managed Servers (Storage).