All affected servers have been successfully restarted. We are currently verifying that all services are functioning as expected and will continue to closely monitor the situation for any further issues.
Posted May 26, 2025 - 16:57 CEST
Identified
A single virtualization node has crashed. The servers on this node are now starting on another node.
Posted May 26, 2025 - 16:43 CEST
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted May 26, 2025 - 16:39 CEST
This incident affected: Managed Servers (Compute).