We are currently experiencing an issue with one of our DNS nameservers, due to networking problems in an external network. Our other two nameservers are operating normally, ensuring continued DNS resolution. We are actively monitoring the situation.
Posted Aug 11, 2024 - 00:02 CEST
Investigating
Our monitoring has detected performance issues on our DNS nameservers. Engineers are currently investigating the issue. Customers may experience degraded performance on DNS services until the issue has been resolved.
Posted Aug 10, 2024 - 23:37 CEST
This incident affected: Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu).