Storage - Performance degradation
Incident Report for Exonet
Resolved
Engineers have determined that the issue with the storage was resolved.
Posted Sep 27, 2021 - 16:24 CEST
Monitoring
The issue that was causing performance degradation on the storage has been identified and resolved. Engineers are still monitoring the situation.
Posted Sep 27, 2021 - 16:16 CEST
Update
The storage performance degradation is causing issues for some virtual servers, which results in a read-only filesystem. Servers with a read-only filesystem will be restarted to resolve the issue.
Posted Sep 27, 2021 - 16:09 CEST
Investigating
Our monitoring detected increased latency on a part of our storage platform. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted Sep 27, 2021 - 16:03 CEST
This incident affected: Managed Servers (Storage).