Compute - Outage
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 16:46 CET
Monitoring
One of our virtualization nodes crashed which affected some servers. These servers have been moved to another virtualization node and are now back online. We are checking the servers and monitoring for any remaining issues.
Posted Dec 21, 2023 - 16:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2023 - 16:38 CET
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Dec 21, 2023 - 16:20 CET
This incident affected: Managed Servers (Compute).