Network - Reduced redundancy

Incident Report for Exonet

Resolved

This incident has been resolved.
Posted Nov 22, 2021 - 20:22 CET

Identified

The issue has been identified. A replacement of the broken component will be sent to the data center. Engineers will configure and replace the broken component and keep monitoring the current state of the network.
Posted Nov 21, 2021 - 23:16 CET

Investigating

Our monitoring detected a failure on a core switch. The automatic failover was successful and no downtime was experienced. The network continues to be operational on reduced redundancy. Engineers are currently investigating the issue.
Posted Nov 21, 2021 - 22:55 CET
This incident affected: Network (Ede).