Network - Interruption

Incident Report for Exonet

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 19:00 CET

Monitoring

We are monitoring the status.
Posted Dec 08, 2021 - 15:59 CET

Identified

We detected two interruptions, one at 15:41 and the other at 15:47 due incoming DDOS attacks. Mitigations have started and the network has been stable since 15:52 so far.
Posted Dec 08, 2021 - 15:57 CET

Investigating

Our monitoring detected some interruptions on parts of our core network. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted Dec 08, 2021 - 15:41 CET
This incident affected: Network (Ede).