Network - Interruption
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 16:52 CEST
Identified
Our network supplier in Amsterdam has identified the issue and a fix is being implemented. Some network parts need to be restarted which may cause interruptions.
Posted Oct 27, 2022 - 15:56 CEST
Investigating
Our monitoring detected some interruptions on parts of our core network. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted Oct 27, 2022 - 14:02 CEST
This incident affected: Network (Amsterdam).