Compute - Outage
Incident Report for Exonet
Resolved
One of the virtualization nodes crashed and has been restarted. All active servers on this node are operational again but have experienced downtime during the restart period.
Posted Nov 07, 2021 - 09:15 CET
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Nov 07, 2021 - 08:50 CET
This incident affected: Managed Servers (Compute).