Power outage
Incident Report for Exonet
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 09:45 CEST
Monitoring
A power outage has occurred in one of our racks. Services are now back online.
Posted Jul 23, 2021 - 09:44 CEST
Investigating
Our monitoring detected interruptions on parts of our network. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted Jul 23, 2021 - 09:03 CEST
This incident affected: Network (Amsterdam).