Network - Interruption
Incident Report for Exonet
Postmortem

Our network supplier has published an RFO (in Dutch) at https://www.bit.nl/uploads/images/PDF-Files/RFO-2022.04.17-179579.pdf.

Posted Apr 19, 2022 - 17:31 CEST

Resolved
This issue has been resolved by our network supplier by disabling hardware components in their network stack. Further investigation will be needed to find the root cause of the issue. We are closely monitoring the network to make sure there are no further issues.

Once we have a full explanation and a RFO (reason for outage) document from our network supplier we will include it here as well. Our apologies for the inconvenience that this incident has caused.
Posted Apr 17, 2022 - 17:09 CEST
Monitoring
The issue seems to have been resolved for most networks but we are still seeing interruptions on a couple of networks. It's possible that the networks that are working currently will be interrupted again as part of the investigation of our network supplier.

We're closely monitoring the situation and we will keep you updated with any new information.
Posted Apr 17, 2022 - 16:32 CEST
Identified
Our network supplier is still investigating the cause of the interruption.

We will post another update as soon as we have more information.
Posted Apr 17, 2022 - 15:34 CEST
Investigating
Our monitoring detected some interruptions on parts of our core network. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted Apr 17, 2022 - 14:36 CEST
This incident affected: Network (Ede).