Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 22:00 CEST
Scheduled
We would like to inform you of a scheduled maintenance period for our nameservers. This maintenance is essential to ensure the continued reliability, security and performance of our services.
During the maintenance window, DNS changes within portal.exonet.nl or through our API will be temporarily unavailable. We recommend planning your activities accordingly to avoid any inconvenience. DNS resolving will not be impacted.
Posted Sep 24, 2024 - 10:13 CEST
This scheduled maintenance affected: Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu) and Services (portal.exonet.nl).