ns1.exonet.nl is currently operating parallel across the current and new infrastructure. After the migration has been fully completed, the current IP addresses listed below will be removed from ns1.exonet.nl.
Current IP addresses: - 87.233.218.166 - 2001:9a8:0:d::1597:53
Future IP addresses: - 45.153.18.21 - 2a00:1e29:4689::53
Posted Feb 20, 2026 - 12:50 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2026 - 14:00 CET
Scheduled
We will be migrating ns1.exonet.nl to new infrastructure. The migration is expected to be completed on Tuesday, 24 February at 17:00 (CET). Necessary measures will be taken to minimize any impact and ensure a smooth transition.
Posted Feb 19, 2026 - 13:52 CET
This scheduled maintenance affects: Nameservers (ns1.exonet.nl).