Network - Interruption
Incident Report for Exonet
Resolved
The issues seem to have been resolved at AMS-IX. We'll keep monitoring the situation.
Posted Apr 06, 2022 - 12:01 CEST
Identified
The network interruptions are caused by a larger issue at internet exchange AMS-IX which affects all networks.

More information (in Dutch) is available at https://tweakers.net/nieuws/195280/storing-bij-internetknooppunt-ams-ix-zorgde-kort-voor-internetproblemen.html.
Posted Apr 06, 2022 - 10:39 CEST
Investigating
Our monitoring detected some interruptions on parts of our core network. Engineers are currently investigating the issue. Customers may experience degraded performance on some services until the issue has been resolved.
Posted Apr 06, 2022 - 10:20 CEST
This incident affected: Network (Ede, Amsterdam).