Compute - Outage
Incident Report for Exonet
Resolved
One of our virtualization nodes crashed which affected a few hosts. After moving these hosts to another node they quickly came back online.

This incident has been resolved. Our apologies for this unexpected outage.
Posted May 11, 2023 - 10:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 10:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 10:00 CEST
Investigating
We are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted May 11, 2023 - 10:00 CEST
This incident affected: Managed Servers (Compute).