Network - Interruption
Incident Report for Exonet
Resolved
The mitigation measures have been improved and the network is stable again.
Posted Dec 29, 2021 - 14:38 CET
Investigating
DDoS attacks on our network provider caused some packet loss in the past hour. This may have had some impact on the availability of our platform. These attacks are being mitigated, but may cause some short interruptions or packet loss.
Posted Dec 29, 2021 - 13:18 CET
This incident affected: Network (Ede).