Nameservers - Performance degradation

Incident Report for Exonet

Resolved

This incident has been resolved.
Posted 2 years ago. Dec 12, 2022 - 14:43 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Dec 12, 2022 - 14:34 CET

Identified

We are experiencing a DDoS attempt which impacts the performance of our DNS nameservers. Engineers are currently investigating the issue. Customers may experience degraded performance on DNS services until the issue has been resolved.
Posted 2 years ago. Dec 12, 2022 - 13:57 CET
This incident affected: Nameservers (ns1.exonet.nl, ns2.exonet.nl, ns3.exonet.eu).