The scheduled maintenance has been completed. A post-mortem will be provided in the coming weeks, once the investigations with our supplier have been completed.
Posted Nov 11, 2025 - 02:15 CET
Update
After applying patches on the network layer, we are experiencing a partial outage on our virtualization platform. Engineers are currently investigating the issue. Customers may experience downtime on some services until the issue has been resolved.
Posted Nov 11, 2025 - 01:47 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2025 - 00:45 CET
Scheduled
We are beginning planned maintenance on part of our network infrastructure to apply patches. During this period, some services may experience brief connectivity interruptions. Our team is monitoring the process closely to minimize any impact. Thank you for your patience and understanding.
Posted Nov 11, 2025 - 00:30 CET
This scheduled maintenance affected: Network (Ede), Managed Servers (Compute), and Build and Deployments (Builds, Deployments).