The maintenance works have been completed. All VMs are coming back online. We are actively monitoring the situation currently.
Posted Feb 20, 2026 - 03:36 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2026 - 03:00 CET
Scheduled
We will perform scheduled maintenance on our virtualization platform to upgrade the firmware of our network switches and implement a configuration update. This update addresses a previously identified issue related to storage connectivity. During this window, we will also activate the latest Linux kernel including multiple security updates.
Impact: To eliminate risk, all servers on this platform will be gracefully shut down during the maintenance window. As a result, services hosted on the affected servers will be temporarily unavailable. We expect a total interruption of up to 30 minutes. After the maintenance, we will verify that all services are operating normally.
Posted Feb 19, 2026 - 14:59 CET
This scheduled maintenance affected: Network (Ede) and Managed Servers (Compute).