Object storage partial outage
Incident Report for Exonet
Resolved
The services are fully restored.
Posted Sep 26, 2024 - 20:27 CEST
Monitoring
We've applied several fixes which lead to the services being restored.
Posted Sep 26, 2024 - 19:17 CEST
Identified
The source of the interruption has been identified and we're planning on a fix.
Posted Sep 26, 2024 - 18:34 CEST
Update
We're still investigating this issue.
Posted Sep 26, 2024 - 17:31 CEST
Investigating
The object storage backing our internal services is currently down.
Posted Sep 26, 2024 - 16:40 CEST
This incident affected: Build and Deployments (Builds, Deployments, Container registry) and Storage (Object storage).